      <!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>Lawsuit Against Cuomo Alleges 'Bloodless Coup' Has Stripped New Yorkers of Their Constitutional Rights - Citizens for Free Speech</title>
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <link rel="stylesheet" href="https://cffs.nationbuilder.com/themes/1/5b04fb76c294802e27000000/0/attachments/15270532021589570434/default/theme.scss" type="text/css" />
  <link rel="stylesheet" href="https://cffs.nationbuilder.com/themes/1/5b04fb76c294802e27000000/0/attachments/15270532021589570434/default/tablet-and-desktop.scss" type="text/css" media="screen and (min-width: 768px)" />

  <!-- because ie8 ignores media queries, we need this -->
  <!--[if IE 8]>
    <link rel="stylesheet" href="https://cffs.nationbuilder.com/themes/1/5b04fb76c294802e27000000/0/attachments/15270532021589570434/default/tablet-and-desktop.scss" type="text/css" />
  <![endif]-->


  <!--[if IE]>
  <link rel="stylesheet" href="https://cffs.nationbuilder.com/themes/1/5b04fb76c294802e27000000/0/attachments/15270532021589570434/default/ie.scss" type="text/css" />
  <![endif]-->

  
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta content="authenticity_token" name="csrf-param" />
<meta content="1bAcI/c8C+Uda22RooaULdV/z2344MLb+4TymFeXnqY=" name="csrf-token" />

  <link rel="canonical" href="https://www.citizensforfreespeech.org/lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights" />
    <link rel="alternate" type="application/rss+xml" href="http://www.citizensforfreespeech.org/blog.rss" title="RSS 2.0">
    <meta name="Title" content="Lawsuit Against Cuomo Alleges &#39;Bloodless Coup&#39; Has Stripped New Yorkers of Their Constitutional Rights">
    <meta property="og:title" content="Lawsuit Against Cuomo Alleges &#39;Bloodless Coup&#39; Has Stripped New Yorkers of Their Constitutional Rights"/>
  <meta property="og:url" content="https://www.citizensforfreespeech.org/lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights">
    <meta property="og:description" content="To encourage, train and enable local activism throughout American">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/cffs/pages/1062/meta_images/original/Screen_Shot_2020-05-18_at_7.35.11_AM.png?1589813247" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/cffs/pages/1062/meta_images/original/Screen_Shot_2020-05-18_at_7.35.11_AM.png?1589813247" />
  <meta property="og:site_name" content="Citizens for Free Speech"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "1062";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2,
      name: "Citizens for Free Speech",
      parent: "aware",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "1bAcI/c8C+Uda22RooaULdV/z2344MLb+4TymFeXnqY=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">



  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-994a33556c6e8240f59bbaae4f15b4250decb7808b735ff3f1bb3c04a1e81602.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'mir8sij', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>


  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-120217252-1']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'blog', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>





<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


  <script type="text/javascript">
    NB.appConfig.userIsLoggedIn = false;
  </script>

</head>
<body class="aware-theme v2-theme page-type-blog-post js">
  <div id="pattern" class="pattern">
    <div class="wrap" id="wrap">
      <div id="body" class="page-pages-show-blog-post">

        <div class="header-container clearfix ">
          <div class="width-container clearfix">

            
<!-- _nav.html -->

<nav id="menu" role="navigation">
  <ul id="topnav" class="topnav desktop-nav">
    
    
    <li >
      <a href="/">Join</a>
    </li>
    
    
    
    <li >
      <a href="/vision">Vision Statement</a>
    </li>
    
    
    
    <li class="active">
      <a href="/blog">Blog</a>
    </li>
    
    
    
    <li >
      <a href="/press">Press</a>
    </li>
    
    
    
    <li class=" drop">
      <a href="/about">About <i class="icon-angle-down"></i></a>
      <ul class="sub">
        
        <li class="show-parent"><a href="/about">About</a></li>
        
        
        <li><a href="/contact">Contact</a></li>
        
        <li><a href="/privacy">Privacy</a></li>
        
      </ul>
    </li>
    
    
  </ul>
</nav>

<a href="#menu" class="menu-link"><i class="icon-menu"></i></a>


<!-- /_nav.html -->


            
              <div class="site-logo">
                <header><a href="/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/cffs/sites/1/meta_images/original/cffs_horizontal_logo2020_430x414.jpg?1585239413"></a></header>
              </div>
            

          </div>
          <!-- .width-container -->
        </div>
        <!-- .header-container -->

        
        
        

        
          <div class="width-container">
           
<!-- _features.html -->







<div id="page-features" class="page-features" style="max-height: nonepx">
  

  
  <a href="/lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights" class="single-feature">
    <img src="https://d3n8a8pro7vhmx.cloudfront.net/cffs/pages/1062/features/original/Screen_Shot_2020-05-18_at_7.35.11_AM.png?1589812657" height="616" width="974"/>
  </a>
  
  

  

</div>





<!-- /_features.html -->

          </div>
        

        <div class="main-container" id="middle">
          <div class="main width-container clearfix">

            
            
<!-- _columns_2.html -->
<div class="twocolumn-container clearfix">

  <div class="left-column">

    <div id="flash_container">
  


</div>


    <div class="content-pages-show-blog-post">
      
<!-- _breadcrumbs.html -->




<div id="page-nav" class="page-nav">
  <ul class="breadcrumbs">
    <li><a href="/">Home</a> <span class="divider">/</span></li>
    
    
    
    <li><a href="/blog">Blog</a></li>
    
    
    
  </ul>
</div>

  



<!-- /_breadcrumbs.html -->


<div class="headline">
  <h2>Lawsuit Against Cuomo Alleges 'Bloodless Coup' Has Stripped New Yorkers of Their Constitutional Rights</h2>

  
  
<!-- _page_byline.html -->
<div class="byline">
  Posted by <span class="linked-signup-name">Megan Fox</span> <span class="pc">0sc</span> on May 18, 2020
  
</div>

<!-- /_page_byline.html -->

  
</div>

<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><span>The lawfare part of the lockdowns has begun in earnest with lawsuits being filed across the country against governors who ordered private businesses closed indefinitely with no due process and stripped them of their constitutional rights because of the Chinese coronavirus panic.</span></p><p><span> The latest lawsuit was filed by New York protesters in Rochester whose businesses have been shuttered by executive fiat. The filing of the lawsuit was announced at a rally organized by </span><a href="https://www.facebook.com/events/2850468298341378/">RestartROC</a><span> on Saturday.</span></p>
<p><span>The group of business owners includes local radio talk show host Shannon Joy, Firing Pin gun shop owner Brandon Lewis, and Libertarian candidate for Congress Duane Whitmer, among others. <a href="https://www.2anys.com/wp-content/uploads/2020/05/461673302-Lewis-v-Cuomo-WNDY-May-15-2020.pdf">The lawsuit was filed on Friday.</a></span></p>
<p style="padding-left: 30px;"><em>This is an action to vindicate the right of the plaintiffs to exercise various rights, including natural rights, protected by the United States Constitution, including the right of public and religious assembly under the First Amendment, the right to keep and bear arms under the Second Amendment, the right to be free from unlawful seizures under the Fourth Amendment, the right to operate a business under the Fifth and Fourteenth Amendments, and the right secured by the Fifth, 3 Ninth, Tenth and Fourteenth Amendments and the Guarantee Clause to be free of all restrictions unlawfully decreed by the Governor in response to the coronavirus (Covid-19) pandemic.</em></p>
<p><span>The lawsuit alleges that “the Governor and the Legislature have used a serious pandemic as an excuse to revoke a long list of natural rights of the people of the State, which rights are unalienable and guaranteed by the United States Constitution.” In New York, churches are still shuttered while people congregate in Home Depot and Walmart with no restriction. The government has set itself up as the authority on whose businesses will survive, and whose businesses will fail. Not only has the government declared that some people no longer have the right to earn a living, but they have also offered no just compensation for those people whose lives they’ve destroyed.</span></p>
<p>The lawsuit goes on to eviscerate the draconian policies that threaten lives.</p>
<p style="padding-left: 30px;"><em>If this new regime is allowed to persist by the courts and by federal officials, that would mean the death of American republican government, announced by the very courts whose function was supposed to be to preserve and protect natural rights, constitutionalism, limited government, popular sovereignty and republican government itself. To be blunt, a bloodless coup against the constitution has been undertaken by the State itself.</em></p>
<p><span>The lawsuit is going after the governor and other officials in the state for imposing unconstitutional mandates including the mandatory wearing of masks, the forced shuttering of businesses and churches, and the restrictions on assembly.</span></p>
<p><a href="https://pjmedia.com/news-and-politics/megan-fox/2020/05/17/lawsuit-against-cuomo-alleges-bloodless-coup-has-stripped-new-yorkers-of-their-constitutional-rights-n398594"><span>Read full story here...</span></a></p>
    </div>
  </div>

  

  <div class="like-page">
    <strong>Do you like this post?</strong>
    
<!-- _like_page.html -->
<div class="sharetable padtopless clearfix">
  <div class="facebook-cell">
    
    <div class="desktop-visible">
      <fb:like href="https://www.citizensforfreespeech.org/lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights" show_faces="false" width="300" colorscheme="light" send="true" action="like"></fb:like>
    </div>
    <div class="mobile-visible">
      <fb:like href="https://www.citizensforfreespeech.org/lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights" show_faces="false" width="245" colorscheme="light" send="false" action="like"></fb:like>
    </div>
    
  </div>
  <div class="twitter-cell">
    
      <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="Lawsuit Against Cuomo Alleges 'Bloodless Coup' Has Stripped New Yorkers of Their Constitutional Rights" data-via="citizens_free">Tweet</a>
    
  </div>
</div>

<!-- /_like_page.html -->

  </div>

  
  
<!-- _page_stream.html -->

<div id="stream">
  <hr/>
  <div id="comment" class="comment">

    
    <a name="addreaction"></a>

    <h3>Be the first to comment</h3>
    


    <div class="page-follow" id="page_follow_1062">
      
<!-- _page_follow.html -->

<!-- /_page_follow.html -->

    </div>

    <div class="reaction-wrap">
      
      <div class="form-wrap">
        <div class="form">

          <form id="lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="1bAcI/c8C+Uda22RooaULdV/z2344MLb+4TymFeXnqY="/><input name="page_id" type="hidden" value="1062"/><input name="return_to" type="hidden" value="https://www.citizensforfreespeech.org/lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>

          


          <div class="form-errors"></div>
          <textarea class="textarea autogrow" id="comment_content" name="comment[content]"></textarea>
          <input type="hidden" class="text" id="pending_object_id" name="pending_object_id" value=""/>
          
            <input class="submit-button hide" type="submit" name="commit" value="Post your comment" />
          

          
          <div class="form-submit"></div>
          </form>
        </div>
        
        <div class="user-session-form-container">

          
<!-- _user_session_form.html -->

  <div class="row-fluid">
    <div class="span3 oauth-links">
      <h4>Sign in with</h4>
      
<!-- _oauth_login_links.html -->
<a href="https://cffs.nationbuilder.com/users/facebook/connect?page_id=1062&scope=public_profile%2Cemail" class="padtopless login-button-facebook"></a>
<a href="/users/twitter/connect?page_id=1062"  class="padtopless login-button-twitter"></a>

<!-- /_oauth_login_links.html -->

    </div>
    <div class="span7 sign-in-with-email">
      <form id="lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights_page_new_user_session_form" class="user_session_form" method="POST" action="/forms/user_sessions"><input name="authenticity_token" type="hidden" value="1bAcI/c8C+Uda22RooaULdV/z2344MLb+4TymFeXnqY="/><input name="page_id" type="hidden" value="1062"/><input name="return_to" type="hidden" value="https://www.citizensforfreespeech.org/lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
      <h4>Or sign in with email</h4>
      <div class="row-fluid">
        
        <div class="span6">
          <input class="text" id="user_session_email" name="user_session[email]" placeholder="Email Address" type="email" />
        </div>
        <div class="span6">
          <input class="text" id="user_session_password" name="user_session[password]" placeholder="Password" type="password" />
        </div>
      </div>
      <div class="row-fluid">
        <div class="span12 remember-me clearfix">
          <label class="checkbox" for="user_session_remember_me"> <input name="user_session[remember_me]" type="hidden" value="0" /><input checked="checked" id="user_session_remember_me" name="user_session[remember_me]" type="checkbox" value="1" /> Remember me</label>
          <input type="hidden" name="ajax" value="true">
          <ul class="errors warning"></ul>
       </div>
      </div>
      <div class="row-fluid">
        <div class="span12">

          
            <input class="submit-button post-comment" type="submit" name="commit" value="Post your comment" />
          

          <span class="or-create-account">
          or

          <a href="#" class="create-account-link">Create an account</a>
          </span>
        </div>
        <div class="form-submitting"></div>
      </div>
      </form>
    </div>

    <div class="span7 form sign-up hide">
      <form id="lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights_page_new_account_form" class="ajaxForm account_form" method="POST" action="/users/accounts"><input name="authenticity_token" type="hidden" value="1bAcI/c8C+Uda22RooaULdV/z2344MLb+4TymFeXnqY="/><input name="page_id" type="hidden" value="1062"/><input name="return_to" type="hidden" value="https://www.citizensforfreespeech.org/lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
      <h4>Create an account</h4>
        
          <input class="text" id="account_email" name="account[email]" placeholder="Email Address" type="email" />
        <input type="hidden" name="ajax" value="true"/>
      <ul class="errors warning"></ul>
      <div class="row-fluid">
        <div class="span12">
          <input class="submit-button post-comment" type="submit" name="commit" value="Create account" />

          <span class="email-sign-in">
          or

          <a href="#" class="sign-in-with-email-link">Sign in with email</a>
          </span>
        </div>
        <div class="form-submitting"></div>
      </div>
      </form>
    </div>
  </div>

  <a name="activation"></a>
  <div class="row-fluid">
    <div class="span12 activation-message hide">
        Please check your e-mail for a link to activate your account.
    </div>
  </div>


<!-- /_user_session_form.html -->


        </div>
        
      </div>

      

      <div id="reactions" class="content-list">
        <ul id="page-stream" class="activities">
          
        </ul>
        
      </div>

    </div>
  </div>
</div>



<!-- /_page_stream.html -->

  

</div>
    </div>

  </div>
  <!-- .left_column -->

  <div class="right-column">

    

    <ul class="supporter-nav">
      <li><a href="https://cffs.nationbuilder.com/users/facebook/connect?page_id=1062&scope=public_profile%2Cemail"><i class="icon-facebook-squared"></i> Sign in with Facebook</a>
      </li>
      <li><a href="/users/twitter/connect?page_id=1062"><i class="icon-twitter-squared"></i> Sign in with Twitter</a></li>
      <li><a href="/login"><i class="icon-user"></i> Sign in with Email</a></li>
    </ul>

    
    
<!-- _signup_form.html -->


	<div class="email-signup form">
  <form id="lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="1bAcI/c8C+Uda22RooaULdV/z2344MLb+4TymFeXnqY="/><input name="page_id" type="hidden" value="1062"/><input name="return_to" type="hidden" value="https://www.citizensforfreespeech.org/lawsuit_against_cuomo_alleges_bloodless_coup_has_stripped_new_yorkers_of_their_constitutional_rights"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="1062" /> <div class="form-errors"></div>

   	<input required="required" class="text" id="signup_email" name="signup[email]" placeholder="Email address" type="email" /><input class="submit-button" type="submit" name="commit" value="Join" />

	    <div class="form-submit"></div>
  </form>
</div>



<!-- /_signup_form.html -->

    

    
    <a class="button supporter-nav-button" href="https://www.citizensforfreespeech.org/stop_destruction_of_civil_liberties">Civil Liberties Petition</a>
    

    
    <a class="button supporter-nav-button" href="https://www.citizensforfreespeech.org/donate">Donate</a>
    

    
    <a class="button supporter-nav-button" href="https://www.citizensforfreespeech.org/join_the_media_coalition">Media Coalition</a>
    

    <div class="padtopmore">
      <div class="box">
        
        <div class="fb-page" data-href="https://www.facebook.com/citizensforfreespeech/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/citizensforfreespeech/"><a href="https://www.facebook.com/citizensforfreespeech/">citizensforfreespeech</a></blockquote></div></div>

        

        
        <div class="padtopmore">
          <a href="http://twitter.com/citizens_free" class="twitter-follow-button" data-show-count="false">Follow @citizens_free on Twitter</a>
        </div>
        
        
        <div class="padtopmore">
          <a href="http://www.citizensforfreespeech.org/blog.rss"><i class="icon-rss"></i></a>
          <a href="http://www.citizensforfreespeech.org/blog.rss">Subscribe with RSS</a>
        </div>
        
      </div>
    </div>

    

  </div>
  <!-- .right-column -->
</div> <!-- .twocolumn_container -->

<!-- /_columns_2.html -->

            

          </div>
          <!-- .main -->
        </div>
        <!-- .main-container -->

        <div class="width-container">

          <footer class="clearfix">

            <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//cffs.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.2",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>
<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>








            
            <div class="footer-text"><p>Copyright Citizens For Free Speech (2020)</p></div>
            <hr/>
            

            <div class="row-fluid">

              <div class="span7 footer-left">
                
                  Sign in with <a href="https://cffs.nationbuilder.com/users/facebook/connect?page_id=1062&scope=public_profile%2Cemail">Facebook</a>, <a
                      href="/users/twitter/connect?page_id=1062">Twitter</a> or <a href="/login">email</a>.
                
              </div>
              <div class="span5 footer-right">
                <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                     You can style it or move it in different ways, but please leave it in the footer. -->
                Created with <a href="http://nationbuilder.com/">NationBuilder</a>
              </div>

            </div>
          </footer>
        </div>
        <!-- .width-container -->

      </div>
      <!-- #body -->
    </div>
    <!-- #wrap -->
  </div>
  <!-- #pattern -->
  
  


</body>
</html>


